Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
HTML Message Editor in Helpdesk Workflows can not be edited.
설명
The message template HTML editor, in Management Policy > Helpdesk Workflows > any workflow > Email user if workflow *. When you open the HTML editor in that window, it doesn't allow you to type in the box at all. You cannot select the box to type in it.
원인
Product defect 110919
해결 방안
WORKAROUND:
Currently there is no official workaround to the defect
STATUS:
This product defect will be addressed in a future release of the product.
변경 요청
TF00110919
추가 정보
Untested workaround create the HTML message template, paste it into the HTML editor for one of the General Settings > Message Templates. Then copy the finished message from the Body box and paste it into the Body of one of the Helpdesk Workflows. This will pastes the correctly formatted message with all HTML code properly populating.