Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
SPP does not display launch remote web session button
설명
"Launch Web Session" button is missing from dropdown menu.
원인
There can be multiple causes for "Launch Web Session" option missing. In this KB article we will mainly cover configuration issues.
해결 방안
Solution 1: There is a "Show Session Launch Button" option available to users under "My Request Options" in the web client. This toggle is disabled by default. Users may want to enable it and try again.
Solution 2: Make sure the SRA is activated: SPS > Starling Integration > Enable Safeguard Remote Access = true
Solution 3: Check whether SPP has been joined to Starling. If it is not, joining SPP to Starling should bring the button back.