"Bad Request" encountered when working with Workday via the SCIM Connector in the Active Roles Synchronization Service
说明
The error message "Bad Request" is encountered in the Active Roles Synchronization Service and Starling Connect when attempting to work with the Workday Connector.
原因
CAUSE 1 Wrong API version being used
CAUSE 2 Insufficient permissions for the configured Workday service account
解决办法
RESOLUTION 1 Ensure that the Workday API used in Starling Connect is the latest version.
RESOLUTION 2 Add the necessary permissions within Workday to allow the desired operations. For more information, please consult Workday documentation or contact Workday support.