Unable to work with Full Access permissions on Remote Mailboxes in Active Roles
说明
When working with a Remote Shared Mailbox in the Active Roles Web Interface, the Full Access permissions inside of the Exchange Online Properties menu appear blank and are unable to be modified properly. Send As permissions work as expected.
原因
This issue has been identified as a product defect and assigned the Defect ID 388526.
解决办法
WORKAROUND
Perform mailbox Full Access delegations directly on the Azure object, located in the Active Roles Web Interface, under Azure | <Tenant Domain> | Shared Mailboxes
STATUS
Awaiting resolution in a future release of Active Roles.