After successfully logging in to /Monitor, nothing is displayed on the Log Files page. If browser tools are opened a 'HTTP 500 error' will be captured in the attempt.
原因
This is caused by improper file handling. There is an IM process already locking the 'logs.txt' file, so when the Monitor page attempts to access it this fails and nothing is displayed. There is no visible error on-screen.
解决办法
This only affects IM 9.x versions; older versions are unaffected. Defect #36910 has been logged to correct this.