Error: “Log in using another method or contact your administrator if the problem persists.”
说明
The Password Reset Portal does not use correct lookup function for password questions.
Steps to reproduce:
Set configuration parameters QER\Person\PasswordResetAuthenticator\SearchColumn = DefaultEmailAddress QER\Person\PasswordResetAuthenticator\SearchTable = Person Try to login to Password Reset Portal with password questions (for this repro the "User name" = persons e-mail address)
Expected result:
I see the password questions
Actual result:
Error message: "You cannot log in. You entered an incorrect user name, did not set up your password questions, or your password questions were locked due to incorrect answers. Log in using another method or contact your administrator if the problem persists."
原因
This is a product defect (440142).
解决办法
WORKAROUND:
None.
STATUS:
This will be fixed in a future release of the product. If you require this immediately corrected, please contact support for a hotfix referencing the defect ID 440142.