Directory Sync has stopped importing new directory objects since upgrading to SPP 2.10
说明
Since upgrading to One Identity Safeguard for Privileged Passwords 2.10, new directory assets, accounts and users are no longer being imported through Directory Sync.
原因
Confirm the Directory Sync service is running.
解决办法
In the SPP 2.10 version, a new toggle switch was added to the Safeguard Desktop Client UI to enable and disable the Directory Sync service. This ability was previously only available through the API.
After the upgrade, the toggle switch may be disabled, which would prevent scheduled and manual discovery scans from occurring.
To resolve this, toggle this setting to enable the Discovery Sync service, and then new objects should be imported upon the next successful scan.
This switch is located under Settings | Access Requests | Enable or Disable Services | Directory Sync Enabled