Backup not completing after altering the backup policy.
说明
Backup not completing after altering the backup policy.
原因
If you make a backup or archive policy on an SSB, and later alter that backup policy the SSB will continue use the old information.
If you change the IP address, the name of the policy, the user, etc, you need to delete and re-make the policy
解决办法
Delete the backup policy, create a new backup policy (it can have the same name), and re-link that backup policy to the appropriate logspaces. Once done re-run the backup policy to confirm that it now works as expected.