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Identity Manager 8.1.5 - Administration Guide for Privileged Account Governance

Mapping a Privileged Account Management system in One Identity Manager Synchronizing a Privileged Account Management system
Setting up the initial synchronization of a One Identity Safeguard Customizing the synchronization configuration for One Identity Safeguard Executing synchronization Tasks after a synchronization Troubleshooting
Managing PAM user accounts and employees Managing the assignments of PAM user groups Provision of login information for PAM user accounts Mapping of PAM objects in One Identity Manager PAM access requests Handling of PAM objects in the Web Portal Basic data for managing a Privileged Account Management system Configuration parameters for the management of a Privileged Account Management system Default project template for One Identity Safeguard Editing One Identity Safeguard system objects Known issues about connecting One Identity Safeguard appliances About us

Editing One Identity Safeguard system objects

The following table describes permitted processing methods for One Identity Safeguard schema types and the necessary restrictions for processing the system objects.

Table 38: Methods available for editing schema types

Schema type

Read

Paste

Delete

Refresh

Appliance (Appliance)

Yes

No

No

No

User account (User)

Yes

Yes

Yes

Yes

User group (UserGroup)

Yes

No

No

Yes

Identity provider IdentityProvider

Yes

No

No

No

Authentication provider (AuthenticationProvider)

Yes

No

No

No

Directory

Yes

No

No

No

Directory account

(DirectoryAccount)

Yes

No

No

No

Asset (Asset)

Yes

No

No

No

Account (AssetAccount)

Yes

No

No

No

Asset group (AssetGroup)

Yes

No

No

No

Account group (AccountGroup)

Yes

No

No

No

Entitlement (Entitlement)

Yes

No

No

No

Access request policy (AccessRequestPolicy)

Yes

No

No

No

Known issues about connecting One Identity Safeguard appliances

Issue

The following error message is displayed while setting up a synchronization project for One Identity Safeguard:

404: Not Found -- 0:

Cause

An older version of One Identity Safeguard is in use that is not supported by One Identity Manager.

Solution

Ensure you are using One Identity Safeguard version 2.5 or later. For more information, see Synchronizing a Privileged Account Management system.

Issue

The following error occurs in One Identity Safeguard if you request access to an asset from the access request policy section and it is configured for asset-based session access of type User Supplied:

400: Bad Request -- 60639: A valid account must be identified in the request.

The request is denied in One Identity Manager and the error in the request is displayed as the reason.

Solution

The problem is resolved with One Identity Safeguard version 2.6.

Issue

The One Identity Safeguard connector connection to a One Identity Safeguard appliance quits with following errors:

The version <Appliance version> of the connected One Identity Safeguard appliance is not supported by this version of the One Identity Manager Safeguard connector. Error-free operation cannot be guaranteed. The connection is terminated.

The version <safeguard-ps version> of the PowerShell module 'safeguard-ps' does not match the version <Appliance version> of the One Identity Safeguard appliance. The connection is terminated

Cause

The implemented version of this One Identity Safeguard Appliance does not match the version of the safeguard-ps Windows PowerShell module in use.

Solution

Ensure that the major and the minor version of the Windows PowerShell module match the major and the minor version of your One Identity Safeguard appliance.

For more information, see Installing the safeguard-ps Windows PowerShell module.

About us

One Identity solutions eliminate the complexities and time-consuming processes often required to govern identities, manage privileged accounts and control access. Our solutions enhance business agility while addressing your IAM challenges with on-premises, cloud and hybrid environments.

Contacting us

For sales and other inquiries, such as licensing, support, and renewals, visit https://www.oneidentity.com/company/contact-us.aspx.

Technical support resources

Technical support is available to One Identity customers with a valid maintenance contract and customers who have trial versions. You can access the Support Portal at https://support.oneidentity.com/.

The Support Portal provides self-help tools you can use to solve problems quickly and independently, 24 hours a day, 365 days a year. The Support Portal enables you to:

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