Chatee ahora con Soporte
Chat con el soporte
Herramientas de autoservicio
Base de conocimientos
Mi cuenta
Notificaciones y alertas
Suporte de productos
Descargas de software
Documentación técnica
Foros de usuarios
Tutoriales en video
Aviso de actualizaciones de páginas web (RSS)
Mi Cuenta
Mis grupos
Mis activos de licencia
Mis productos
Mi perfil
Mi solicitud de servicio
My Warranty Assets
Contenido destacado
Compatibility of SPP and SPS versions
Event 10036 in Windows Server System log - Microsoft hardening DCOM
SPP required Operating System Patch Pre-requisite for SPP 7.0 LTS
License warning when upgrading SPP to version 7.0 LTS
Impact of CVE-2021-44228 Apache Log4j Vulnerability
Upgrade and Patch Information
What product and versions are required for Hybrid Subscriptions
Is it possible to restore a Safeguard backup done at a different version?
Safeguard for Privilege Passwords Root certificate update for Starling 2FA and Approval Anywhere
How to perform a RDP session to a Windows asset with a Directory Domain account?
How to change the external browser login behavior in 2.9 and above
Compatibility of SPP and SPS versions
Hotfix to extend duration of cluster patch timeout
Comuníquese con nosotros
Servico al Cliente
Obtenga asistencia con las licencias
Renovaciones
Ver todos

One Identity Safeguard for Privileged Passwords - Descargar software

Filtrar para localizar su software, parches, utilidades o correcciones urgentes
(Seleccione un producto diferente)

Los clientes con un contrato de mantenimiento de soporte actual pueden descargar la instalación adecuada a continuación

Patches

Fecha de publicación Descargar
One Identity Safeguard for Privileged Passwords 6.13.1 Physical Appliance Patch01/04/2022
One Identity Safeguard for Privileged Passwords 6.13.1 Virtual Appliance Patch01/04/2022
One Identity Safeguard for Privileged Passwords Physical Appliance - Required Operating System Patch Pre-requisite for SPP 7.0 LTS (Solution 338064)06/05/2022
One Identity Safeguard for Privileged Passwords Virtual Appliance - Required Operating System Patch Pre-requisite for SPP 7.0 LTS (Solution 338064)06/05/2022